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Introduction & Important Information

Congratulations on scheduling your exhibition in RAFFMA’s Dutton Gallery! In this document, you will 
find an overview of the exhibition process including planning, promotion and installation tips. 

Overview
To prepare for your exhibition, you will: 
	 1. Plan the concept of your exhibition (Exhibition Proposal)
	 2. Complete the Exhibition Checklist
	 3. Meet with RAFFMA Exhibit Designer - Gus Castaneda
	
	 4. Meet with RAFFMA Marketing, Membership and Engagement Coordinator - Ashley Serrano
	 5. Complete the Promotion Checklist

	 6. Exhibit Installation
	 7. Opening Reception!

Exhibition Concept
Early on, you should begin thinking about a title for your exhibition and what feelings and/or themes you 
are attempting to convey. Exhibitions with a cohesive concept are typically more successful, and this can 
be tied into promotional efforts as well. 
In addition to your exhibition title, you should keep your concept in mind when drafting your statement, 
which will later be reproduced within the exhibition. Statements are typically rather short and can be 
displayed on the exhibition walls with vinyl or provided on a handout. 
You will create a short exhibition proposal before meeting with Gus Castaneda. This will include 
information about which objects you intend to include, how you will install them, and what materials you 
need to make or borrow (such as pedestals or platforms).

RAFFMA Staff
The RAFFMA staff is there to assist and guide you along the process of planning for your exhibition. 
Your first meeting should be with Gus Castaneda. This can be scheduled in advance once you have an 
idea of when your exhibition will take place, approximately 6 weeks before your installation date. In this 
meeting, you will go over the installation process and begin to design your exhibition. Please bring a hard 
copy of your completed exhibition proposal worksheet when meeting with Gus.

After you have met with Gus, schedule your meeting with the Marketing, Membership & Engagement 
Coordinator, Ashley Serrano. In this meeting you will  go over all promotion aspects and planning for your 
exhibition’s reception. A properly promoted event will also have a press release, marquee design and a 
poster.
The promotion process begins 6 weeks before your opening date. 
All promotional materials need to go through RAFFMA and then the campus Office of Strategic 
Communication for review and logo-use approval. All promotions are sent to Ashley and she will obtain 
University approvals for you. The process typically takes 3-5 business days. After you receive approval, you 
can send your items to print. Distribution of your materials is your responsibility.

RAFFMA Public Hours
Monday: 10 a.m. - 5 p.m.
Tuesday: 10 a.m. - 5 p.m.
Wednesday: 10 a.m. - 6 p.m.
Thursday: 10 a.m. - 6 p.m.
Saturday: 11 a.m. - 3 p.m.
Closed Friday & Sunday

(909) 537-7373 
raffma@csusb.edu

raffma.csusb.edu
5500 University Parkway, 

San Bernardino, CA 92407-2397

To schedule your meeting with Gus: 
Call: (909)537-7414
Email: Gus.Castaneda@csusb.edu

To schedule your meeting with Ashley:
Call: (909)537-3373
Email: Ashley.Serrano@csusb.edu



Please complete the Exhibition Proposal and email to Gus Castaneda when scheduling your first meeting. 
Below is a preliminary proposal. Bring a hard copy with you to your meeting.

Exhibition Proposal

Exhibit Dates:

Exhibit Title:

Exhibit Concept:

List of Artworks (including dimensions and medium):

Promotion Checklist

Press 
Release:

Postcard:

Poster:

CSUSB 
Marquee:

VA Lobby 
Screen:

Note

Can be distribut ed 
through campus 
news, but you can 
also creat e and 
distribute to your 
own press list .

These can be 
passed out or 
placed on bulletin 
boards through the 
VAC & campus .

This is the large 
electronic screen at  
the entrance to 
campus. You must 
submit your 
marquee .jpg to 
RA FFMA b y the 
deadline list ed. 
RA FFMA will then 
be responsible for  
submitting the 
marquee request.

 

 Distribute:  

 

 

 

 

 

 

 

 

PDF 5 X 7 in

PDF 11 X 17 in

Check when 
Complete

 

 

 

 

Exhibition Design/Checklist

Timeline

Approval: 4 
weeks before 
exhibition
 
Distribute: 2 
weeks before 
exhibition.

Approval: 6 
weeks before 
exhibition
 
Print & 
Distribute: 4 
weeks before 
exhibition.

Approval: 6 
weeks before 
exhibition
 
Print & 
Distribute: 2-4 
weeks before 
exhibition.

JPG
825 X 733 px

Approval: 4 
weeks before 
exhibition
 
Distribute: 2 
weeks before 
exhibition.

JPG
1920 X 1080 px

Approval: 4 
weeks before 
exhibition
 
Display: 2 
weeks before 
exhibition.

Due Dates My Deadlines

Draft:

Approval/Distribution:

Draft:

Review:

Final Approval:

Draft:

Review:

Final Approval:

Draft:

Review:

Final Approval:

Posting:

Draft:

Final Approval:

Posting:

Distribution:

Print:

Distribute:

Print:

Distribute:

Sent to Art Office:

Dutton Gallery Floor plan

N
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Press Release Information

What is a press release?
In general, a good press release is a concise, complete description of an upcoming news event; a timely 
report of an event that has just occurred; notification of important personnel or procedural changes in an 
organization; or other news or feature tips.

What is the best format?
	 Keep releases short.
	 Double-space.
	 Write clearly, addressing who, what, where, why and when in the first two paragraphs.
	 Identify the organization or individual sending the release and include the name and daytime 		
	 phone number (with area code) of someone we can contact if we have questions.
	 Date the release and include whether the material is for immediate use or for release at a later 		
	 date.
	 If you send materials to more than one of our sections simultaneously, attach a note telling us you 		
              are doing so. This will assist our editors in preventing duplication.
	 If the release is longer than one page, type “more” at the bottom of each page and identify 			 
              following pages with either the subject of the release or the name of your organization.
	 Type “end” or “30” at the bottom of the last page.

Sample Press Release:

For Immediate Release
November 11, 2019

SAN BERNARDINO, Calif. —  Tanner McGuire, Ibel Sinohuiz and Nicole Stahl will be featured in an 
exhibit titled Drums, Dreams and Domesticity in the Robert and Frances Fullerton Museum of Art’s 
Dutton Family Gallery at Cal State San Bernardino beginning December 8 and running through December 
16. These second year students will exhibit diverse works completed thus far within the master of fine arts 
in studio art three-year program. A reception will be held from 5-7pm on Thursday, December 10.
Tanner McGuire’s vibrant large-scale paintings address issues of domesticity and the role reversal of the 
male in the home. 

McGuire received his Bachelor of Arts from California State University, San Bernardino in 2014 and 
now lives and works in the Mojave Desert near Joshua Tree National Park. McGuire has been in over 22 
exhibitions across the country including OZ arts in Nashville Tennessee. He was appointed to the Pubic 
Advisory Committee for the Town of Yucca Valley in 2009, and won the James Irvine Foundation Award in 
2012.  McGuire’s work can be viewed at www.tannerjohnmcguire.com.
Ibel Sinohuiz uses a hybrid mythology infused with archaic technology to represent a mix of paintings, 
drawings, mixed-media, and sculpture. She hopes to create a new visual narrative within her work by 
fabricating a personal mythology. 

Sinohuiz was born in Indio, California, and considers her work to be part of a “desert aesthetic.” She is of 
Mexican-American decent, the youngest of seven children and derives inspiration from the musical tastes 
of her siblings and the harsh desert environment. 

Nicole Stahl utilizes mostly cast glass work to depict narrative sculptures that act as a diary of a mixture of 
dreams and memories. She utilizes a balance of delight and doom by creating enticing, precious objects 
that are also slightly sinister. 

A native of Dayton, Ohio, Stahl graduated from Kent State University in 2010 with a Bachelor of Fine Art 
in Glass. She was awarded the Dr. Jerrold Belitz fully supported scholarship at the Penland School of Craft 
in 2014, and was a Sam and Beverly Maloof Scholarship recipient in 2015. Stahl’s work can be viewed at 
nicolestahl.com.

About RAFFMA
The Robert and Frances Fullerton Museum of Art, nationally accredited by the American Alliance of 
Museums, serves a dual mission to exhibit and collect both ancient and contemporary art. It hosts 
temporary exhibitions throughout the year. Located at California State University San Bernardino, 
RAFFMA presents one of the largest public displays of ancient Egyptian art in Southern California.

The museum offers a variety of opportunities providing valuable hands-on work experience and 
preparation for future museum-related careers for CSUSB students. It is also a great museum for K-12 
school field trips. When you visit RAFFMA, you find it’s more than a museum, it’s an unforgettable 
experience. 

The museum is open to the public free of charge Monday – Tuesday 10:00 AM- 5:00 PM with extended 
hours Wednesday and Thursday evenings till 6:00 PM, and Saturdays 11:00 AM – 3:00 PM. Suggested 
donation is $3. Parking at Cal State San Bernardino is $3-6 per vehicle, depending on duration ($3 on 
weekends).



Sample Templates

You can create your promotional aspects in whichever software you prefer as long as the final version of 
the postcard and poster are PDF and the marquee is a JPG. Illustrator and Photoshop templates are avail-
able to you in the shared Dropbox folder. The promotional aspects must meet these guidelines: 

How to save in Adobe Photoshop:

Postcard: 
     File > Export > Artboards to PDF > Save
Poster: 
     File > Save As > Format > Photoshop PDF > Save
Marquee:
     File > Export > Save for Web (Legacy) > Save 

How to save in Adobe InDesign:

Postcard:
     File > Export > Format > Adobe PDF (Print) > Save
Poster: 
     File > Export > Format > Adobe PDF (Print) > Save
Marquee: 
     File > Export > Format > JPEG > Save

Sample Template: Postcard

Size Margin Bleed

5 X 7 in 0.5 in  0 .125 in 300 dpi CMYK

11 x 17 in 0 .5 in 0.125 in 300 dpi CMYK

825 x 733 px 48 px 0 px 72 dpi RG B

PD F

PD F

JPG

Resolution Color Mode Format

Marquee:

Postcard:

Poster:

Front:

Back:

5500 University Parkway, San Bernardino, CA 92407-2397

General admission: FREE. Suggested donation: $3. Parking permit: $6.
Parking available in lots M, A, L, and parking structure 1.
Special permits required for lot M are available at the museum front desk. 

Museum hours: Monday - Tuesday: 10 a.m. - 5 p.m.
            Wednesday - Thursday: 10 a.m. - 6 p.m.
            Saturday: 11 a.m. - 3 p.m.
            Closed Sunday and Friday

The Robert and Frances Fullerton Museum of Art
The Dutton Family Gallery

@RAFFMAcsusb



Sample Template: Poster Sample Template: Marquee



Reception & Catering

Option #1: On-Campus Catering Department – Yotie Eats

The following link will direct you to the on-campus catering website: 							     
https://dineoncampus.com/csusb/welcome-to-yotie-eats-catering

1. Select Start Catering  Order

2. Make a catering account

3. Scroll down and select 
start your catering guide
–Select between the two (2) 
different options 
	 - Yotie Eats (traditional catering)
	 - Grab and Go (pre-packaged meaks) 

4. Once you have made your decision make the appropriate selection in the “Catering Guide” 

	  Select your date & time: It is suggested that you select a time 30 minutes before the event starts         	
	  to ensure everything is ready on time. 
	 Make sure you or a RAFFMA employee is available to let catering in. 

5. Add food/drinks to your cart 
	 The menu provides information on how many people each option feeds, what it comes with etc.
	 Check with RAFFMA on whether they have plates/cutlery/table cloth etc.

6. Once you have added selections to your cart select “place your order” 
	 Continue to check out 

7. You should recieve an email confirmation shortly after placing orders. 
	 If you do not see an invoice within two(2) weeks email catering at catering@csusb.edu regardling 	     	
             the invoice. 
	 Let catering know you will be paying with card not an on campus account.

8. After your event you should recieve an invoice.
	 Access your account and you will be able to pay online.

If you have any questions please email catering@csusb.edu. 

PLEASE NOTE:
	 NO ALCOHOL is allowed to be served during the MFA Art Exhibition Openings. In the event if 		
	 alcohol is found by museum staff or University police, the event will need to end at that time and 		

Option #2: Off-Campus Food*
*only with obtaining approval from Environment Health and Safety

1. Go to https://dineoncampus.com/csusb
	 Select “Catering” then “Catering Waiver Form”

2. Fill out the Waiver Form as prompted 
	 Please ensure that you recieve a confirmation that all has been approved. 

You do have the option of bringing in pre-packaged food and drinks.
This does not include home-cooked food/drinks. The food and drinks must be purchased from a location 
that has a County Health Permit from Source of Food.

By completing the form you agree to the following statement:
I confirm that I have read the information on Food Sales/Service on Campus and fully understand that it is 
my responsibility to maintain a safe operation to help protect the health of the campus community and/
or the public. I agree to comply with all requirements established by the State of California for serving 
food and/or beverages. If I do not understand a requirement or if I need information on the requirements, 
I will contact the CSUSB Environmental Health and Safety Department or the San Bernardino County 
Department of Environmental Health. If I fail to comply with the requirements I understand that my 
operation may be closed immediately by campus or San Bernardino County authorities

Please complete the Food Event Notification Form
www.csusb.edu/ehs/forms/food-event-notification

Name (Organization): your name

Name of Official Organization Representative: your name

Please note: you are not submitting this form on behalf of RAFFMA

This form must be completed 4 weeks prior to your Opening Reception.
Upon receiving approval, please send to Erika Kelley for confirmation at erika.kelley@csusb.edu.

For help submitting this form, please contact:
Felipe Jimenez, Art Department 
Email: felipe.jimenez@csusb.edu
Call: (909) 537-7448

For questions regarding EHS, please contact
Benjamin Virzi, EHS Specialist
Email: bvirzi@csusb.edu

https://csusbcatering.catertrax.com/
https://csusbcatering.catertrax.com/
http://www.csusb.edu/ehs/forms/food-event-notification

